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1 Introduction 

2DCD is a CAD drawing software developed for Microsoft Windows® 

platforms that allows you to reproduce a road accident in a professional 

manner, respecting the same proportions of reality. 

The simplicity of use and the speed with which it allows you to draw make 

2DCD an indispensable tool for the Local and Traffic Police. 
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2 The graphical environment 

The graphical environment of 2DCD is designed to make it as easy as possible 

for the user to replicate the surveys carried out on the road. 

The main screen allows quick selection of the most used tools during the design 

phase. The same tools, along with other more specific ones, can be found 

within the various menus that make up the menu bar [1]. 

In addition to the menu bar, on the main screen you can distinguish the toolbar 

[2] at the top and the object bar [3] at the bottom. At the lower end is the status 

bar [4]. 

On the right side we find the panel containing the Objects List [5] present in 

the drawing and, for each of them, the specific properties (height, width, 

thickness, ...). 

 

 

 Figure 1 - Main screen  

3 

4 

2 

5 

1 

http://www.disissoft.com/


 

 

2DCD – Guide - Navigation Menu 

2DCD 4.0.0.0      2dcrashdraw.com   Pag. 5/14 

3 Navigation Menu 

This section describes all the commands available within each of the menus in 

the menu bar, namely: 

1. File, 

2. Edit, 

3. View, 

4. Insert, 

5. Draw, 

6. Help. 

3.1 “File” menu 

Within the "File" menu you will find the basic commands for managing 

drawings and exporting them, namely: 

 New: creates a new drawing; 

 Open: opens a drawing previously saved in "2DCD" format; 

 Save: saves the drawing in use; 

 Save As: saves the drawing in use by setting a new name; 

 Export: Exports the drawing as an image. bmp, jpeg, png, emf, exif, tiff, wmf 

formats are available;  

 Save as Object: Saves the drawing as a reusable object; 

 Object management: allows the modification/deletion of reusable objects; 

 Print: print the drawing in use, also in pdf format; 

 Last opened file: shows the path to the last open file; 

 Exit: Closes the software. 
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3.2 "Edit" menu 

The "Edit" menu contains the commands useful for editing the drawing and 

objects in the graph, namely: 

 Cancel: cancels the last operation performed; 

 Copy: copies the selected object; 

 Paste: pastes the object you copied earlier; 

 Delete: deletes the selected object from the chart; 

 Rotate 90° to the left: rotates the selected object 90° to the left 

(counterclockwise); 

 Rotate 90° to the right: rotates the selected object 90° to the right 

(clockwise); 

 Rotate: freely rotates the selected object; 

 Bring Behind All: Place the selected object behind all the others, i.e. in the 

first place of the "object list" window; 

 Bring Behind: place the selected object at a higher place in the "object list" 

window; 

 Bring forward: place the selected object at a lower place in the "object list" 

window; 

 Bring ahead of all: place the selected object ahead of all the others, i.e. in 

the last place of the "object list" window; 

 Align Left: Left-aligns selected objects; 

 Align Right: Right-aligns selected objects; 

 Align Top: Aligns selected objects up; 

 Align Bottom: Align Down Selected Objects; 

 Make Equal in Width: Set the same width for selected items; 

 Make equal in height: sets the same height for the selected elements; 
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 Group: Merges selected objects into the same group. It is also possible to 

group groups hierarchically (groups of groups); 

 Ungroup: Removes the selected group; 

 Select All: select all objects in the chart; 

 Move reference points to the ends of the line: Pin reference points "A" and 

"B" at the ends of the line selected in the graph.  

3.3 "View" menu 

The "View" menu contains useful commands for customizing the drawing area: 

 Object List: Show/hide the object list panel; 

 Display page boundaries: displays page boundaries (A4 format, both vertical 

and landscape orientation available); 

 Grid: displays the grid in the chart area (depending on the scale); 

 Objects names: displays labels with the names of individual objects; 

 Silhouette points: displays the points that make up a silhouette to facilitate 

its management (head, left hand, right hand, ...) 

 Ruler: allows you to set the color and the unit of measurement of the ruler, 

or the graduated scale that is located on the left and top of the graph area. 

The "Set 1-meter step" option defines a one-meter step for the chart area 

(incompatible with units of measurement fixed in pixels or cm). 

3.4 "Insert" menu 

Within the "Insert" menu you will find the commands necessary to add objects 

in the graph, namely: 

 References: inserts the two reference points "A" and "B"; 

 Point: allows you to insert a point in three different modes: manually, by 

distance from reference points or by distance from other points (generic); 
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 Line: allows you to insert a straight line in four different modes: vertical, 

horizontal, manually (free insertion) and conjunction between two points; 

 Arrow: allows you to insert an arrow in three different modes: vertical, 

horizontal, manually (free insertion); 

 Rectangle: inserts a rectangle; 

 Ellipse: inserts an ellipse; 

 Curved line: inserts a curved line composed of n critical points; 

 Text: inserts text; 

 Road sign / Image: inserts a road sign, street furniture or one of the images 

available in the 2DCD library or an image saved on the user's PC; 

 Road section: inserts a road section model available in the 2DCD library 

(straights, curves, intersections, roundabouts). A double click on the created 

object allows you to access the options to make the road section 

unselectable, invisible or inverted colors. 

 Vehicle: inserts a vehicle available in the library of 2DCD (over 2000 different 

vehicles including cars, motorcycles, bikes and special vehicles); 

 Brake marks: inserts the braking marks left on the asphalt by the tires; 

 Google Maps: inserts a map by importing it from Google Maps; 

 Attachment: inserts any file by importing it from the user's PC; 

 Shape: inserts a customizable human silhouette; 

 Custom object: Places one of the reusable objects in your library. 

3.5 "Draw" menu 

From the "Chart" menu you can access a series of commands useful for 

managing the graphic environment, namely: 

 Reference scale: allows you to manually set the drawing scale (cm:m); 

 Set a dimension: allows you to set the drawing scale (cm: m) based on a 

distance detected on the road; 

http://www.disissoft.com/
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 Zoom in: increases the zoom of 10%; 

 Zoom out: diminuisci lo zoom of 10%; 

 Area: sets the size of the chart area (height, width) and allows you to return 

to the initial settings of the same; 

 Font: sets the font and font size used in the chart; 

 Line thickness: sets the thickness of the lines in the graph (very thin, thin, 

normal, thick, very thick); 

 Rendering: defines the graphic settings applied to the drawing (composition 

quality, smoothing mode, text options, pixel offset mode, interpolation 

mode); 

 Move: allows you to move all the objects drawn in the graph in the four 

directions (left, right, up, down) at the same time. You can also set the 

amount of displacement; 

 Erase: cleans the graph by deleting all objects present, without creating a 

new drawing; 

 Delete brake marks: selectively erase previously drawn braking marks; 

 Brake sign width: sets the width of the brake marks; 

 Measure distance between points: allows the measurement of the distance 

between two points drawn in the graph; 

 Calculates the speed of a vehicle: given the braking start/end points and the 

conditions of the asphalt, the casting system and the minimum speed of the 

vehicle; 

 Deactivate selection: excludes from the selection the various classes of 

objects (curved lines, vehicles, images, shapes, attachments, maps, 

silhouettes); 

 Anchor: allows you to anchor the movement of objects with respect to the 

vertical axis or horizontal axis; 
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 Maintain aspect ratio when resizing: Allows you to respect the aspect-ratio 

when resizing an object (valid only for resizing by dragging the mouse 

pointer). 

3.6 "Help" menu 

From the "Help" menu you can access several important features and resources, 

namely: 

 Help: Opens this guide. If the 2DCD guide is not installed or has been 

damaged, 2DCD will automatically redownload it; 

 Useful tips: shows suggestions on using particular features of the software; 

 Submit a report: You can submit a report to the development team. The 

developers will respond as soon as possible. 

 Training and certifications: Training courses with certificate issuance for the 

use of 2DCDs are available. By clicking "Training and certifications" you can 

access the programs, the duration and all the useful information. 

 Check for updates: 2DCD searches for new updatesat startup, but you can 

force them to search for them using this command; 

 Information: You can find information about the software and your 2DCD 

license. 
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4 Other 

4.1 Side panel 

From the side panel you can navigate through the Objects List in the drawing 

and act on them using the buttons at the top: 

 

From button 1 you can change the display of objects from the "hierarchical" 

view, with objects grouped according to their nature, to the classic one: 

   

From the classic view, by pressing button 2, you can reorder objects to 

"compact" those belonging to the same entity (points of the same shape, 

curved line and of the same group).  

From the hierarchical view, using buttons 3 and 4, you can expand or collapse 

all nodes. 
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Using buttons 5 and 6 you can make the selected objects in the list not 

selectable or selectable, while buttons 7 and 8 you can make them visible or 

invisible. 

From the Object Properties you can edit the details of the object selected in the 

Objects List: 
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4.2 Toolbar and object bar 

The toolbar and object bar show shortcuts to the most used commands, to 

speed up the user's work. 

4.3 Status bar 

2DCD has a status bar at the bottom of the main window that displays (starting 

from the left): 

 the reference scale used; 

 the path and name of the open file; 

 the code of practice "on cloud"; 

 the cloud space used and the available one; 

 the name of the selected object; 

 the zoom level; 

 The selectable objects. 

4.4 Object bar 

In the object bar you will find shortcuts to the most common commands 

already present on the menus. 

You can also find the command "Edit map" which allows you to recolor the 

maps imported from Google Maps. 

 

Figure 2 - Command icon "Edit the map" 

To do this you need to select a map and then select the "Edit map" command; 

At this point, by clicking with the right mouse button on any point of the map, 

the color present at that point will be selected and you can, with the left mouse 
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button, proceed to recolor the map with the previously selected color. Changes 

made with this command are not undoable. 

4.5 Tips & Tricks 

If you work on Windows 11 (but also on previous releases) and you have set 

the global zoom display (see figure), then there is the possibility that the texts 

in 2DCD are shown blurred or otherwise do not correspond to their actual 

properties. 

  

To solve the problem right-click on the desktop and then on "Display Settings", 

from there return the zoom to 100%. 
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